# Unable to execute multiple cycles (Message send failed, try 1 of 7: Cannot connect:)

**URL:** <https://cylc.discourse.group/t/unable-to-execute-multiple-cycles-message-send-failed-try-1-of-7-cannot-connect/408>\
**Category:** Cylc Support\
**Created:** [December 11, 2021, 1:29pm UTC](https://cylc.discourse.group/t/unable-to-execute-multiple-cycles-message-send-failed-try-1-of-7-cannot-connect/408 "2021-12-11T13:29:07Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![schaferk](https://yyz2.discourse-cdn.com/free1/user_avatar/cylc.discourse.group/schaferk/32/92_2.png) [@schaferk](https://cylc.discourse.group/u/schaferk)\
**Post date:** [December 11, 2021, 1:29pm UTC](https://cylc.discourse.group/t/unable-to-execute-multiple-cycles-message-send-failed-try-1-of-7-cannot-connect/408/1 "2021-12-11T13:29:07Z")

</div>

cylc version 7.8.X  
moved suites to new hpc machine.  
first cycle completes, but then

`WARNING - Message send failed, try 1 of 7: Cannot connect: [https://MACHINE.hpc.mil:43025/put_messages:](https://MACHINE.hpc.mil/put_messages:) HTTPSConnectionPool(host=MACHINE.hpc.mil', port=43025): Max retries exceeded with url: /put_messages (Caused by NewConnectionError('<urllib3.connection.VerifiedHTTPSConnection object at 0x14b7c9a88e10>: Failed to establish a new connection: [Errno -2] Name or service not known',))`

suspect issue with ‘hostname’ or something of that ilk.  
suggestions welcome.

---

<div class="post-metadata">

**Author:** ![hilary.j.oliver](https://yyz2.discourse-cdn.com/free1/user_avatar/cylc.discourse.group/hilary.j.oliver/32/4_2.png) [@hilary.j.oliver](https://cylc.discourse.group/u/hilary.j.oliver)\
**Post date:** [December 13, 2021, 12:52am UTC](https://cylc.discourse.group/t/unable-to-execute-multiple-cycles-message-send-failed-try-1-of-7-cannot-connect/408/2 "2021-12-13T00:52:42Z")

</div>

Did the task jobs in the first cycle also run on the new machine?

The job error simply indicates that the scheduler host is not reachable from the job host, via the URL above, for job status messaging. That normally means you need system admins to tweak network settings to allow communications between those hosts, for the configured Cylc ports. But if that hasn’t been done, the first cycle tasks should have had the same problem, if they ran on the same host.
