Suppression of WARNING messages

how do i disable these WARNING(s) that appear for every cylc command that is executed?

i thought perhaps that set-verbosity could be used as in:

(p27) bash-3.2$ cylc set-verbosity mySUITE NORMAL

that did not disable those warnings. here is the version and transcript.

(p27) bash-3.2$ cylc --version

(p27) bash-3.2$ cylc scan
2021-05-11T11:30:17-05:00 WARNING - deprecated items were automatically upgraded in ‘user config’:
2021-05-11T11:30:17-05:00 WARNING - * (6.11.0) [state dump rolling archive length] - DELETED (OBSOLETE)
2021-05-11T11:30:17-05:00 WARNING - * (7.8.0) [communication][maximum number of ports] - DELETED (OBSOLETE)
2021-05-11T11:30:17-05:00 WARNING - * (7.8.3) [enable run directory housekeeping] - DELETED (OBSOLETE)
2021-05-11T11:30:17-05:00 WARNING - * (7.8.3) [run directory rolling archive length] - DELETED (OBSOLETE)

Just remove the reported obsolete config items from your global config file.

(These can’t be suppressed because you’re supposed to take action and upgrade your config before final obsoletion of those items will render your config broken.)